< Back

OFNL Outage Affecting Billingshurst (RH14) Broadband Services

Broadband service is currently down in RH14 postcodes due to an OFNL fault we apologise for any inconvenience this has caused.

From OFNL Incidents page:https://www.ofnl.co.uk/incidents/view

186235 - INCIDENT AFFECTING BROADBAND SERVICES
Last updated:(25 Jun 2021 12:07hrs) Status: Currently open. Location: Billingshurst RH14. We are currently experiencing a network incident in Billingshurst RH14 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

Please do not reset your equipment.

We apologise for any inconvenience this may cause.

The fault has now been repaired and service has been restored.

Apologies again for the inconvenience.

Update (25 Jun 2021 17:39hrs) Some customers will see their service restored as Vodafone continue to work on the fault.

We apologise again for the inconvenience caused and thank you for your patience.

From OFNL Incidents page:https://www.ofnl.co.uk/incidents/view

Update (25 Jun 2021 16:34hrs) It has been identified that this incident has been caused by an issue at Vodafone, who provide service to us in this area.

Vodafone engineers have arrived on site and are working to resolve this issue and a further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

Update (25 Jun 2021 13:55hrs) It has been identified that this incident has been caused by an issue at Vodafone, who provide service to us in this area.

We are working with Vodafone to resolve this issue and a further update will be provided in 2 hours or as soon as possible, depending on situation

We apologise again for the inconvenience caused and thank you for your patience.