< Back

OFNL Outage Affecting Bradwell (NR31) Data and Voice Services

Broadband and voice services are currently down in NR31 postcodes due to an OFNL fault we apologise for any inconvenience this has caused.

From OFNL Status page https://www.ofnl.co.uk/incidents/view 186083: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES
Last updated:(24 Jun 2021 10:08hrs) Status: Currently open. Location: Bradwell (NR31). We are currently experiencing a network incident in Bradwell (NR31) affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

Please do not reset your equipment.

We apologise for any inconvenience this may cause.

The fault has now been repaired and service has been restored.

Apologies again for the inconvenience.

From OFNL incidents page: https://www.ofnl.co.uk/incidents/view

Update (24 Jun 2021 14:41hrs) This incident was closed on Thursday, June 24th, 2021 at 14:41hrs.

From OFNL incidents page: https://www.ofnl.co.uk/incidents/view

Update (24 Jun 2021 14:40hrs) We have continued to see stablility since the brief interruption to service this morning. We will now continue to work with our 3rd party providers on preventing any further interruptions, but consider this incident resolved. Any remaining issues should be considered unrelated and raised in the usual manner. We apologise for the inconvenience caused and thank you for your patience.

From OFNL Status Page https://www.ofnl.co.uk/incidents/view Update (24 Jun 2021 12:50hrs) We are continuing to investigate this issue with our 3rd party providers.

There have been no service interruptions since around 10:30AM and customers should not currently be experiencing any issues. We are continuing to monitor the site and will provide a further update once the issue has been confirmed to be resolved and no further interruptions are expected.