< Back

Broadband Outage Affecting Warwickshire, CV21

OFNL are currently experiencing an issue causing no service over broadband affecting all providers in the area.

Please see the latest outage info taken from ofnl.co.uk below:

185790 - INCIDENT AFFECTING BROADBAND SERVICES Last updated:(22 Jun 2021 10:45hrs)

Status: Currently open. Location: Warwickshire, CV21.

We are currently experiencing a network incident in Warwickshire, CV21 affecting Data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

Please do not reset your equipment.

We apologise for any inconvenience this may cause.

From OFNL incidents page: https://www.ofnl.co.uk/incidents/view

Update (22 Jun 2021 15:05hrs) This incident was closed on Tuesday, June 22nd, 2021 at 15:05hrs.

Update (22 Jun 2021 15:03hrs) Work to restore service was completed at 14:53 on 22/06/21. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

Please see the latest update from OFNL - https://www.ofnl.co.uk/incidents/view

Update (22 Jun 2021 14:38hrs) OFNL and 3rd party engineers are currently at the site and are performing further testing, in order to isolate the fault.

A further update will be provided within 2 hours, or as soon as we have additional information.

Please see the latest update from OFNL - https://www.ofnl.co.uk/incidents/view Update (22 Jun 2021 12:40hrs) It has been identified that this incident has been caused by an issue at Vodafone, who provide service to us in this area.

We are working with Vodafone to resolve this issue and a further update will be provided within 2 hours, or as soon as we have additional information.

We apologise again for the inconvenience caused and thank you for your patience.