< Back

FTTH Outage OFNL - CV47 Area

We are currently aware of an outage affecting broadband and phone services in the CV47 Area on the OFNL Network

We are investigating the cause of this outage and will provide further updates as soon as possible.

Please do not reset your equipment during this time.

We apologise for the inconvenience caused.

Update (18 Apr 2024 18:04hrs) This incident was closed on Thursday, April 18th, 2024 at 18:04hrs. Update (18 Apr 2024 18:04hrs) Work to restore service was completed at 16:42 on 18/04/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

Updated from OFNL:

Update (18 Apr 2024 14:31hrs) Third party engineers have found a fibre fault and are currently waiting for a second team to come an assist them in resolving the fault.

We apologise again for the inconvenience caused and thank you for your patience. Update (18 Apr 2024 11:27hrs) Third Party Engineers have arrive don site and have commenced end to end testing to identify the fault location.

We are working with the provider to resolve this issue and a further update will be provided in 2 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience. Update (18 Apr 2024 07:47hrs) It has been identified that this incident has been caused by an issue with a third party carrier, who provide service to us in this area.

We are working with the provider to resolve this issue and a further update will be provided in 2 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience. Update (18 Apr 2024 05:06hrs) An engineer is on their way to site to investigate the cause of the outage.

We will provide a further update by 08:00.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.