< Back

Park Holidays Outage - Coghurst Hall

We are currently aware of an outage affecting broadband services on Winchelsea Sands Holiday Park

We are investigating and working with the park to get the resolved as soon as possible.

Please do not reset your equipment during this time.

We apologise for the inconvenience caused.

UPDATE FROM UK POWER NETWORKS:

We restored a power cut in your area at:

03 Apr 13:39 We're sorry for any disruption this may have caused you.

Update from UK Power Networks

We're sorry for any disruption this may have caused you.

As this was an unexpected power cut, we didn't know it was going to happen so we were unable to give you advanced notice.

We estimate your power will be back on by:

03 Apr 16:00 - 17:00