< Back

OFNL Maintenance - Acton W3 6

INCIDENT AFFECTING BROADBAND AND VOICE SERVICES Last updated:(02 Apr 2024 13:16hrs)

Status: Currently open. Location: Acton W3 6.

We are currently experiencing a network incident in the North London, Acton W3 6 area affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible.

Please do not reset your equipment

We apologise for any inconvenience this may cause.

Update (03 Apr 2024 19:02hrs) This incident was closed on Wednesday, April 3rd, 2024 at 19:02hrs. Update (03 Apr 2024 19:02hrs) Work to restore service was completed at 13:24 on 03/04/24 by the ERS crew who found and repaired a substantial fibre break.

Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

A Emergency Repair Service(ERS) team are currently on site working to repair damage to our cables.

We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

Update (03 Apr 2024 07:23hrs) The specialist fibre Emergency Repair Service(ERS) team attend site overnight.

Another ERS team will be attending site this morning to continue with the fibre repair work.

We have We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

Engineers have been investigating the problem and found a potential fibre fault.

We have requested a field engineer attends site. Our engineers ETA is 16:00.

We have We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

OFNL have provided the following update

Update (02 Apr 2024 15:17hrs) Engineers have been investigating the problem and found a potential fibre fault.

We have requested a field engineer attends site. Our engineers ETA is 16:00.

We have We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.