< Back

OFNL Outage - Dartford DA1

We have been advised that there is an issue affecting the OFNL Network in the DA1 area. They are currently investigating the issue and will provide an update shortly.

Please do not reset your equipment during this time. If you experience any problems after this time, please contact our support team.

OFNL have provided the following update

Update (24 Feb 2024 10:49hrs) Work to restore service was completed at 10:03 on 24-02-2024. Reason for outage: Third-party provider equipment failure.

Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

update from OFNL : Update (24 Feb 2024 09:25hrs) It has been identified that this incident has been caused by an issue with a third party carrier, who provide service to us in this area.

We are working with the provider to resolve this issue and a further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.