< Back

WiMAX/FTTH/FTTC/City Fibre Outage - Willingham CB24

We are currently aware of an outage affecting broadband and phone services in the Willingham (CB24) area.

We are investigating the cause of this outage and will provide further updates as soon as possible.

Please do not reset your equipment during this time.

We apologise for the inconvenience caused.

OFNL have advised the issue affecting the area has now been resolved and connections should be back online as normal.

Update (21 Oct 2023 13:25hrs) Work to restore service was completed at 13:07 on 21-10-23. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

Update (21 Oct 2023 12:14hrs) Remote and onsite engineering teams have been investigating the problem and have now replaced faulty network equipment. However, we have discovered further faults with a third-party carrier who provide service to us in this area.

Due to the complex nature of this fault, we do not currently have an estimated time or service restoral.

We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience. Update (21 Oct 2023 07:26hrs) Remote engineers have been investigating the problem and found that suspected faulty network equipment is the cause of this incident. Engineering teams have been dispatched to site to investigate further.

We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.