< Back

OFNL INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - SM6

We have been advised by OFNL of an outage in the Felnex (SM6) area:

Last updated:(03 Mar 2021 13:37hrs) Status: Currently open. Location: Felnex (SM6). We are currently experiencing a network incident in Felnex (SM6) affecting voice and data services for some customers. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

Please do not reset your equipment.

We apologise for any inconvenience this may cause.

Update from OFNL: (03 Mar 2021 19:34hrs) This incident was closed on Wednesday, March 3rd, 2021 at 19:34hrs.

Update from OFNL: OFNL engineers have arrived at the site and are continuing to investigate the problem. A further update will be provided as soon as we have more information.

We apologise again for the inconvenience caused and thank you for your patience.