< Back

FTTH Outage - Norwich NR9, NR18.

We are currently aware of an outage affecting broadband and phone services in the Norwich NR9, NR18 area(s).

OFNL are investigating the cause of this outage and will provide further updates as soon as possible.

Please do not reset your equipment during this time.

We apologise for the inconvenience caused.

OFNL have resolved the issue in the area.

Incident closed as of 18:43pm 24/04/2023.

Apologies for the inconvenience caused.

Most recent update from OFNL:

Update (24 Apr 2023 11:50hrs) Our third-party network supplier for this area has advised us that services supplied to us run via the Hethersett BT Exchange.

The Hethersett exchange is currently affected by planned electrical supply works by UK Power Networks.

The current ETR for the electrical supply works is 13:30hrs.

A further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

Update (24 Apr 2023 11:50hrs) Our third-party network supplier for this area has advised us that services supplied to us run via the Hethersett BT Exchange.

The Hethersett exchange is currently affected by planned electrical supply works by UK Power Networks.

The current ETR for the electrical supply works is 13:30hrs.

A further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.