< Back

FTTH OFNL Outage - FARNBOROUGH GU17

We are currently aware of an outage affecting broadband and phone services in the FARNBOROUGH GU17 area.

OFNL have advised there is a issue with a third party carrier into their area. They are working alongside the provider to restore connections as soon as possible.

Please do not reset your equipment during this time.

We apologise for the inconvenience caused.

Update (16 Apr 2023 13:46hrs) This incident was closed on Sunday, April 16th, 2023 at 13:46hrs. Update (16 Apr 2023 13:46hrs) Work to restore service was completed by our supplier at 13:24 on 16/04/2023. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

Update (16 Apr 2023 12:13hrs) Our engineer has checked our equipment and found no faults. The issue appears to be on our suppliers side and we are continuing to work with our supplier to resolve this issue and a further update will be provided within 2 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.