< Back

FTTH Outage - Birmingham B4 area

OFNL have advised of an outage : 401711: INCIDENT AFFECTING INTERNET AND PHONE SERVICES Last updated:(24 Jun 2026 12:38hrs) Status: Currently open. Location: Birmingham B4. We have a network incident in the Birmingham B4 area affecting phone and Internet services. Our team are looking into this and will provide an update by 14:30. Please do not reset your equipment. No updates for this incident yet.

Please do not reset your equipment during this time.

We apologise for the inconvenience caused.

OFNL have provided the following updates:

Update (24 Jun 2026 20:04hrs) This incident was closed on Wednesday, June 24th, 2026 at 20:04hrs. Update (24 Jun 2026 20:04hrs) Work to restore service was completed at 19:40 on 24/06/2026. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable. Any issues being experienced after this time should be treated as individual cases and reported in the usual manner. We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

Update (24 Jun 2026 18:47hrs) Our third-party carrier has declared a Major Incident affecting services in the Slough area. Their core engineering team is currently investigating a suspected hardware failure as the root cause. We are closely monitoring the situation and will provide a further update by 20:00 (8pm) or as soon as more information becomes available.