< Back

FTTH OFNL Outage - Birmingham, B4 Area

We are currently aware of an outage affecting broadband and phone services in the Birmingham, B4 area.

This is due to an outage on the OFNL fibre network, the following is the latest update from OFNL:

We are currently experiencing a network incident in Birmingham B4 affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

Please do not reset your equipment.

We apologise for any inconvenience this may cause.

Latest update from OFNL:

Update (07 Jan 2023 22:26hrs) Work to restore service was completed at 22:15 on 07/01/2023. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

Latest update from OFNL:

Update (07 Jan 2023 16:30hrs) Engineers on site have replaced the failed hardware, however the replacement device has now failed, we are in the process of requesting another part to be delivered and will provide an update in 4 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

Update (07 Jan 2023 15:15hrs) Engineers are now on site replacing the failed hardware, We will provide an update in 1 hour or as soon as works are completed.

We apologise again for the inconvenience caused and thank you for your patience.

Latest update from OFNL:

Update (07 Jan 2023 13:10hrs) Engineers have been investigating the problem and found that a piece of hardware on site has failed and requires replacement. We are continuing to work to resolve this issue and a further update will be provided within 2 hours

We apologise again for the inconvenience caused and thank you for your patience.