< Back

OFNL outage - RH15 Burgess Hill

We are currently aware of an outage affecting broadband and phone services in RH15 Burgess Hill.

OFNL have advised the following: Our engineering team was unable to fully resolve the issue this evening due to the location of the fault. A team will return first thing in the morning to continue the investigation and work towards a full resolution.

Please do not reset your equipment during this time. We apologise for the inconvenience caused. Further updates will be provided as they become available.

Update (12 Feb 2026 19:34hrs) We’re pleased to confirm that service restoration work was successfully completed at 17:38 on 12/02/2026. All customers should now find their services operating as expected. We will continue to closely monitor performance to ensure everything remains stable.

OFNL have provided the following update

Update (12 Feb 2026 15:18hrs) Our specialist engineering team has now arrived at the damage location and restoration work is underway. We will provide a further update as soon as additional information becomes available.

OFNL have provided the following update

Update (12 Feb 2026 09:13hrs) An engineering team has been dispatched to continue the fibre fault investigation. Their estimated time of arrival is 10:30 on Thursday, 12/02/2026.

Further updates will be provided once the team is on site and additional information becomes available.