< Back

OFNL Outage - Hertford SG14

OFNL have advised they have a network incident in Hertford, SG14 affecting phone and internet services.

Please do not reset your equipment during this time.

We apologise for the inconvenience caused.

Update (25 Jul 2025 13:20hrs) This incident was closed on Friday, July 25th, 2025 at 13:20hrs. Update (25 Jul 2025 13:20hrs) Work to restore service was completed at 13:08 25/07/2025. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

Latest update from OFNL:

Update (25 Jul 2025 09:37hrs)

Current ETA for engineer and replacement equipment is 12:30pm today.

We will update you again when engineer arrives at site, or if any new information becomes available.

Latest update from OFNL:

OFNL have identified the root cause of the fault. Outage has been caused by an equipment failure.

We are now awaiting an estimated time of arrival for replacement equipment to arrive on site.

We will update you again when equipment and engineer arrives at site to complete replacement.