< Back

Issue affecting FTTH connections on OFNL network in Salisbury, SP4

OFNL have been aware of a fibre fault affecting broadband and voice services in the SP4 of Salisbury.

OFNL currently have engineers on site investigating the issue.

There is currently no resolution time for this to be resolved.

We will update this page proactively once we have any further updates from OFNL.

We apologise for any inconvenience caused during this time please do not reset your equipment.

Update from OFNL (02 Aug 2022 20:59hrs) Work to restore service was completed on 02/08/2022 at 19:10. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

Latest from ofnl:

Update (01 Aug 2022 08:36hrs) Due to industrial action, our third party cant gain access to the BT exchange so are unable to progress with service restoration. We are working hard with our 3rd party provider to restore service as soon as possible. With the industrial action by BT staff still ongoing today, we do not expect restoration of service until 02/08/2022 at the earliest.

We apologise again for the inconvenience caused and thank you for your patience.