< Back

Third party outage CO7, C014, CO13, CO16

OFNL have reported an open incident effecting their network in multiple areas.

204649:INCIDENT AFFECTING BROADBAND SERVICES
Last updated:(09 Jan 2022 14:31hrs) Status: Currently open. Location: Essex, CO7. Walton on the Naze CO14. Essex, CO13. Weeley Heath, CO16. Great Bentley, CO7.. We are currently experiencing a network incident in Essex, CO7. Walton on the Naze CO14. Essex, CO13. Weeley Heath, CO16. Great Bentley, CO7 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

OFNL have posted an update and resolved the issue.

Update (09 Jan 2022 18:12hrs) This incident was closed on Sunday, January 9th, 2022 at 18:12hrs.

We apologise for any inconvenience caused during this time.

OFNL have provided us with an update on the current incident:

Update (09 Jan 2022 16:03hrs) It has been identified that this incident has been caused by an issue with a third party carrier, who provide service to us in this area.

We are working with the provider to resolve this issue and a further update will be provided in 4 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.