OFNL provided the following update
Update (27 Nov 2024 16:57hrs)
This incident was closed on Wednesday, November 27th, 2024 at 16:57hrs.
Update (27 Nov 2024 16:57hrs)
Engineers working on behalf of our third party carrier have identified a power issue on site, this has now been rectified and we are seeing customer services restore as of 16:42. Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue.