< Back

OFNL network incident in the Basildon SS16, Tewkesbury GL20, Gravesham DA11 and Grays RM17 areas affecting data services

OFNL Incident details: 200956: INCIDENT AFFECTING BROADBAND
Last updated:(27 Nov 2021 03:27hrs) Status: Currently open. Location: Basildon SS16, Tewkesbury GL20, Gravesham DA11, Grays RM17. We are currently experiencing a network incident in the Basildon SS16, Tewkesbury GL20, Gravesham DA11 and Grays RM17 areas affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

Please do not reset your equipment.

We apologise for any inconvenience this may cause.


Update (27 Nov 2021 14:11hrs) It has been identified that this incident has been caused by an issue with the low voltage power supply to our third party carrier's equipment, who provide service to us in this area.

We are waiting for local power provider to resolve this issue and a further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

latest updated from OFNL

Update (28 Nov 2021 13:36hrs) This incident was closed on Sunday, November 28th, 2021 at 13:36hrs. Update (28 Nov 2021 13:36hrs) Work to restore service was completed at 06:35 on 28/11/21. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

Latest update from OFNL:

Update (28 Nov 2021 10:00hrs) We are waiting for the local power provider to resolve this issue. The power provider is dealing with a high number of faults on the electrical network and currently has an estimated time to restore power of 18:00hrs. A further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.