< Back

FTTH - Issue effecting data and voice services in the Upper Heyford OX25 area.

From OFNL status page We are currently experiencing a network incident in Upper Hayford affecting all services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

Please do not reset your equipment.

We apologise for any inconvenience this may cause.

Update (13 Oct 2021 10:38hrs) Our 3rd party provider has repaired the damaged fibre and customers should now see services are restoring. We will continue to monitor.

Latest update from OFNL :

Update (12 Oct 2021 15:01hrs) Escalations have been made with the 3rd party provider. They have been on site working to localise the fibre break since 13:00. We are continuing to work to resolve this issue and a further update will be provided within 4 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

Latest Update from OFNL:

We apologise for any inconvenience this may cause. Update (12 Oct 2021 11:33hrs) Engineers have been investigating the problem and found a fibre break on 3rd party’s network. We are continuing to work to resolve this issue and a further update will be provided within 2 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.