< Back

FTTH Connections in Horsham RH13 Area currently offline

OFNL are currently aware of an issue affecting FTTH connections in the Horsham Area and are working to get this resolved : Please see below their latest update:

196360: INCIDENT AFFECTING BROADBAND SERVICES
Last updated:(11 Oct 2021 14:26hrs) Status: Currently open. Location: Horsham RH13. We are currently experiencing a network incident in Horsham affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

Please do not reset your equipment.

We apologise for any inconvenience this may cause.

Latest updates from OFNL

Update (11 Oct 2021 09:53hrs) This incident was closed on Monday, October 11th, 2021 at 09:53hrs.

Update (10 Oct 2021 22:15hrs) Sky have confirmed they are aware of the fault and are working on fixing it.

We will provide you with an update once we have further information.