< Back

FTTH connections in Dartford DA1 postcode Area

OFNL currently have an issue affecting FTTH connections in the Dartford DA1 postcode area, they are aware of this and investigating, tis is the latest update we have:

196368 : INCIDENT AFFECTING BROADBAND AND VOICE SERVICES
Last updated:(11 Oct 2021 07:56hrs) Status: Currently open. Location: Dartford DA1. We are currently experiencing a network incident in Dartford affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

Please do not reset your equipment.

We apologise for any inconvenience this may cause.

Latest Update from OFNL:

Update (11 Oct 2021 18:00hrs) Work to restore service was completed at 17:41 on 11/10/2021. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

latest update from OFNL: Update (11 Oct 2021 14:56hrs) The replacement equipment has not arrived as expected and we are working with the vendor to establish an ETA as quickly as possible. OFNL and vendor engineers remain at site awaiting the delivery.

We are continuing to work to resolve this issue and a further update will be provided within 2 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

Latest update fro OFNL : Update (11 Oct 2021 12:54hrs) OFNL and equipment vendor engineers are at the site and are awaiting the arrival of the replacement chassis. Work will then commence to swap the faulty device.

We are continuing to work to resolve this issue and a further update will be provided within 2 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

Engineer has arrived at site, on site testing confirms third party equipment has failed. Replacement equipment had already been requested from the vendor and is on route to site. We are continuing to work to resolve this issue and a further update will be provided within 2 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

Update (11 Oct 2021 09:32hrs) Engineers have been investigating the problem and found that equipment has failed on site. An engineer is on route to site to further investigate. We are continuing to work to resolve this issue and a further update will be provided within 2 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.