< Back

OFNL OUTAGE - West Ayton YO13

W321733: INCIDENT AFFECTING BROADBAND SERVICES
Last updated:(28 Sep 2024 14:53hrs) Status: Currently open. Location: West Ayton YO13. We are currently experiencing a network incident in West Ayton, YO13 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

Please do not reset your equipment.

We apologise for any inconvenience this may cause.

Update (29 Sep 2024 15:06hrs) New Mains Fibre has been installed and will be introduced imminently. Customers who had their service restored yesterday may find their service unavailable for next hour while we introduce the new cable.

Please do not reset your equipment.

We apologise for any inconvenience this may cause Update (29 Sep 2024 10:03hrs)

Update (29 Sep 2024 10:03hrs) OFNL Engineers are currently awaiting additional engineers to attend and assist in restoring service.

An additional 100 Metres of Fibre mains needs to be installed to restore remaining services. We don't anticipate this will arrive until 14:00.

A Further update will be provided at 15:00.

Please do not reset your equipment.

We apologise for any inconvenience this may cause