Update (26 Sep 2024 09:27hrs)
Due to the complexity of the fault, there are multiple teams required on site to fix it. There are already engineers on site preparing for works, the last of the teams are expected to arrive by 12:00 and repair works will begin as soon as possible after that.
We will update you again here by 13:00.
Update (26 Sep 2024 00:31hrs)
Our onsite teams have now been stood down and will return in the morning to continue repairs. Our next update will be around 10AM
We apologise again for the inconvenience caused and thank you for your patience.
Update (25 Sep 2024 22:11hrs)
Fibre teams are continuing to localise the damage to our cables, however we believe it may be in a hard to reach area. Weather and poor light conditions are continuing to challenge teams and we now expect this fault to continue into tomorrow. Further updates will be provided as new information becomes available or within 2 hours.
We apologise again for the inconvenience caused and thank you for your patience.
Update (25 Sep 2024 20:04hrs)
Engineers and fibre repair teams are now on site working to locate the damaged fibre. We are continuing to work to resolve this issue and a further update will be provided within 2 hours.
We apologise again for the inconvenience caused and thank you for your patience.
Update (25 Sep 2024 16:56hrs)
Our engineers have been investigating the problem and have identified that this incident has been caused by a break to a fibre optic cable used to supply our services in this area.
Our engineer on-site has narrowed down the location of the suspect fibre break.
We have requested a specialist fibre Emergency Repair Service(ERS) team attend site.
The ERS team's current ETA is 19:00 on 25/09/2024.
We are continuing to work to resolve this issue and a further update will be provided as soon as possible