Issue Affecting the ELY area CB6, on OFNL FTTH network

We are currently aware of an issue affecting the ELY area CB6, on the OFNL FTTH network , They have engineers currently investigating the issue

Their latest updtae is shown below:

193332 : INCIDENT AFFECTING BROADBAND SERVICES
Last updated:(09 Sep 2021 09:42hrs) Status: Currently open. Location: Ely CB6. We are currently experiencing a network incident in Ely affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours. Please do not reset your equipment. We apologise for any inconvenience this may cause.

Latest update from OFNL: Update (09 Sep 2021 16:40hrs) This incident was closed on Thursday, September 9th, 2021 at 16:40hrs. Update (09 Sep 2021 16:40hrs) Work to restore service was completed at 15:59 on 09/09/2021. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

Latest update from OFNL:

Update (09 Sep 2021 15:19hrs) Our 3rd party provider has engineers on-site and are currently investigating the issue

A further update will be provided within 2 hours.

We apologise again for the inconvenience caused and thank you for your patience.

Latest update from OFNL: Update (09 Sep 2021 13:19hrs) Our 3rd party provider expects to have their engineers on-site within 2 hours to do a further investigation.

A further update will be provided within 2 hours.

We apologise again for the inconvenience caused and thank you for your patience.

OFNL have provided the following update:

Update (09 Sep 2021 11:21hrs) Engineers have been investigating the problem and found that the link between the site and 3rd part exchange is down. Our Engineer is on site carrying out further testing to further localise the fault. We are continuing to work to resolve this issue and a further update will be provided in 2 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.