< Back

OFNL Outage Affecting GLOUCESTER GL2 Broadband Services

Broadband service is currently down in GL2 postcodes due to an OFNL fault we apologise for any inconvenience this has caused.

From OFNL Incidents page:https://www.ofnl.co.uk/incidents/view

188489 : INCIDENT AFFECTING BROADBAND SERVICES
Last updated:(19 Jul 2021 05:32hrs) Status: Currently open. Location: GLOUCESTER, GL2. We are currently experiencing a network incident in GLOUCESTER, GL2 affecting Data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours. Please do not reset your equipment. We apologise for any inconvenience this may cause.

From OFNL Incidents page: https://www.ofnl.co.uk/incidents/view

Update (19 Jul 2021 11:32hrs) This incident was closed on Monday, July 19th, 2021 at 11:32hrs.

From OFNL Incidents page https://www.ofnl.co.uk/incidents/view we apologise for any inconvenience.

Update (19 Jul 2021 09:52hrs) Engineers have reached the site and are investigating the issue. We are continuing to work to resolve this issue and a further update will be provided in 2 hours or as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.

From OFNL incident page https://www.ofnl.co.uk/incidents/view we apologise for any inconvenience caused.

Update (19 Jul 2021 07:55hrs) It has been identified that this incident has been caused by an issue at Vodafone, who provide service to us in this area.

We are working with Vodafone to resolve this issue and a further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.