< Back

OFNL - 201382: INCIDENT AFFECTING BROADBAND

Update from OFNL: Last updated:(01 Dec 2021 13:20hrs) Status: Currently open. Location: Harowbury CM17, Grays RM16, Grays RM17, Romford RM3, Greenwich SE10. We are currently experiencing a network incident in the CM17, RM16, RM17, RM3 and SE10 areas affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

Please do not reset your equipment.

We apologise for any inconvenience this may cause.

Update from OFNL: Update (01 Dec 2021 15:28hrs) Work to restore service by our third party provider, Sky, was completed at 13:16 on 01/12/21. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

Update from OFNL: Update (01 Dec 2021 14:26hrs) It has been identified that this incident has been caused by an issue with our third party carrier, Sky, who provide service to us in this area. Sky are aware of a fault on their network which is being investigated by them.

We are working with the Sky to resolve this issue and a further update will be provided as soon as possible.

We apologise again for the inconvenience caused and thank you for your patience.